Endlich …

… habe ich genau verstanden, wie sich die Verkleidung beim Zusammenklappen verhält. Problem war nämlich bisher ein deutlich zu großer Spalt oben im eingefahrenen Zustand. Ursache letztlich, der Deckel war vorne zu tief, hat beim Einfahren nach oben gedrückt und über das Gelenk damit den Deckel hinten nicht weit genug nach oben gelassen. Problem erkannt, dann kann man es auch lösen. Habe das Gelenk vorne mit einem Zwischenblech etwas erhöht, den ganzen Auspuff so weit wie möglich, auch mit einem Zusatzblech, nach oben geschraubt, so ist die Kraft hinten, die nach unten gedrückt hat, weg. Die Verkleidung hat wohl noch nie sauber gepasst, war fast überall zu groß. Habe sie rundherum sauber zurechtgeschliffen, jetzt bin ich zufrieden, die Spalten sind jetzt alle im guten Bereich. Fast wie beim Auto! Vielleicht ein halber Gleitzahlpunkt dazugewonnen?

Jetzt schaut es gut aus!
Vorher!

Luftfahrtgeprüft!

Nix Thyristor oder so, viel einfacher, nur Relais! Das war eine leichte Übung, denn es waren tatsächlich die Relais, die keinen gescheiten Kontakt mehr hatten. Heißt das Zeitelement hat zwar schön 5 Sekunden verzögert, doch nachdem die Relais die Zündspannung nicht gegen Masse abgeleitet haben, hat es natürlich trotzdem zu früh Zündfunken gegeben. So soll es nicht sein. Aber, Fehler behoben, mal schauen welche Macke jetzt noch da ist bzw. noch kommt, bin gespannt!

Update: Die Zündverzögerung arbeitet jetzt absolut perfekt! Motor springt traumhaft an! Nachdem ich erkannt habe, dass die Relais ein Problem sein können, tausche ich jetzt auch noch das Anlasserrelais. Gefühlt könnte das nämlich mein Anlassproblem in der Luft gewesen sein. Der Anlasser ist einfach stehen geblieben! Der eine Fehler hat so wahrscheinlich nichts mit dem anderen zu tun. Aber, Relais, sogar von Bosch, kostet gerade mal 20 € mit Lieferung und wird in ein paar Tagen eingebaut. Wird immer besser, irgendwann sind alle Fehler raus!

Immer hat er jetzt funktioniert …

… (der Motor) beim Testflug natürlich nicht. Der Herr Lindner hat mich schon vorgewarnt, die Elektronik wäre anfällig, kompletten Ersatz gäbe es nicht mehr. Ist wahrscheinlich nur eine Kleinigkeit, ein Schalter, ein Relais, ein Elko? Bin schon tief in den Schaltplan reingekrochen, es muss sich finden lassen. Aber, wenigstens mal in der Luft gewesen, die Saison fängt ja gerade erst an!

Nano!

Der Motor verlangt jetzt leider nach einem IGC-Logger, zwecks ENL-Motorenschrieb. Habe mich für einen Nano von LX entschieden. Ist wirklich ein putziges Teil mit problemloser Handhabung. Hat Bluetooth- und NMEA-Schnittstelle und kann auch mit einer kleinen App bedient werden.

Leider nur einzelne Tage …

… an denen was geht, wenn auch mühsam am Anfang. Da einen Motor zu haben ist wohl nicht verkehrt. Wenn ihr noch bzw. schon im entsprechenden Alter seid, dann solltet ihr das ins Auge fassen. Ich weiß von was ich rede, habe den Zeitpunkt verpasst. Aber, mein TOP nimmt mir zwar ein paar Gleitzahlpunkte (Index 108 anstatt 110 bzw. 112 mit 16,6 m), ist trotzdem ein Motor mit dem ich 200 Kilometer weit fliegen kann. Was besonders auch am Abend interessant wird, wenn es um die Frage geht ob man noch das letzte Teilstück ordentlich verlängert oder wegen Bedenken schon mal die Kurve nach Hause nimmt. Wie man im OLC/WeGlide sehen kann starten die längeren Flüge momentan oft am Großen Traithen, manchmal auch am Ulrichshorn. Da kommt man entweder nur mit Motor hin oder man leistet sich einen halbstündigen F-Schlepp. Wenn das allerdings viele machen würden, dann hätten wir zu wenige Schleppflugzeuge.

Gestern habe ich dem TOP noch den allerletzten Schliff verpasst. Den Luftfilter galt es noch zu verbessern. Habe jetzt endlich das passende Vergaser-Luftfilter-Vlies gefunden und eingebaut. Der Flieger hat sich schön zusammenbauen lassen und hängt jetzt. Sobald die Papiere von der Fa. Lindner da sind kommt der ultimative Testflug…

…ARC ist da! Muss nur noch das Wetter besser werden…

Bolzen rein, fertig!

Ein Erfolgserlebnis erster Güte!!

Test bestanden, mein TOP bekommt den Stempel! Die Arbeit hat sich mehr als gelohnt! Der Herr Lindner hat absolut gar nichts beanstandet. Beim Testlauf ist der Motor sauber angesprungen, alle Instrumente arbeiten wie sie sollen und die Leistungswerte sind sehr vielversprechend, heißt die Stand-Vollgasdrehzahl ist gut im grünen Bereich. Jetzt warte ich noch auf die Papiere, dann kann es in die Luft gehen!

Nebenbei haben der Hans und ich von Herrn Lindner (LTB Lindner, super Betrieb! auch auf Facebook) gesagt bekommen, dass die ganze TOP-Sache eigentlich sehr kritisch war. Denn hätte sich die Firma Lindner nicht als Musterbetreuer zur Verfügung gestellt, dann wäre es für alle Flugzeuge mit TOP erst mal vorbei gewesen. Wenn ein Flugzeug ein K-Kennzeichen hat, dann muss es auch einen funktionstüchtigen Motor haben! Obwohl die Flugzeuge ja auch ohne TOP fliegen, aber dann brauchen sie streng genommen ein normales Segelflugkennzeichen und müssen zurückgebaut werden. Wobei die Firma Lindner dafür auch erst Arbeitsanweisungen erarbeiten muss, gibt es bisher nicht. So gesehen haben wir uns vielmals bei Herrn Lindner bedankt, er hat praktisch die TOP-Flugzeuge gerettet!

Interessant auch, dass es für uns nicht gewerbliche Normalflieger kein IHP mehr gibt, sondern ein AMP. Der Halter ist dann verantwortlich, dass die Wartung richtig gemacht wird. Eine CAMO wird es kaum mehr geben, die Zulassung ist sehr aufwändig und teuer geworden, sagt der Herr Lindner. Wenn dann machen die Betriebe eine Zulassung als CAO, heißt als Instandhaltungsbetrieb mit Zusatz ARC-Ausstellungs-Berechtigung. Neu ist dabei aber, dass die JNP künftig eine 100 Stunden- bzw. Jahreskontrolle beinhaltet, die vom Prüfer testiert werden muss! Eine Übersicht vom DAEC (pdf).

Was ist aus dem “TOP” geworden?

Ja, Tage sind vergangen, eigentlich hätte ich lieber fliegen sollen. Aber, hilft ja nichts, das Projekt muss zu Ende gebracht werden. Benzinhahn haut hin, sonst das übliche Einbauen, Ausbauen, Umbauen. Größtes Problem die letzten Tage, der Zahnriemenantrieb für den Propeller. Nachdem ich schmerzlich erfahren musste was passiert, wenn die Riemeneinstellung gar nicht stimmt, habe ich mich langsam an die Lösung herangetastet. Problem dabei, drei Einstellschrauben müssen genau im richtigen Verhältnis zueinander eingestellt werden. Am Schluss soll dann die Spannung des Riemens und die genaue Ausrichtung erreicht werden. Habe viel gegoogelt und weiß jetzt, dass ein Zahnriemen nie ganz gerade laufen kann, heißt von alleine bleibt er nicht auf den Riemenrädern! Beim Automotor oder auch sonst gibt es extra Führungs- und Spannrollen, den den Riemen in der Spur und in der richtigen Spannung halten. Der Topantrieb hat das natürlich beides leider nicht. Wie auf den Bildern zu sehen hat nur die große Rolle auf einer Seite einen bescheidenen Führungsring. Heißt ich muss den Spurlauf genau so hinbringen, dass sich der Riemen ganz leicht an diese Führung anlehnt. Nicht zu viel, damit der Riemen auf Dauer keinen Schaden nimmt und dass keinesfalls der Führungsring von der Rolle runtergedrückt wird. Ja und damit habe ich jetzt sehr viele Stunden verbracht, in der Hoffnung, dass es jetzt so gut ist. Das nächste Problem, die Propellerblätter schlagen sich beim Einklappen gegenseitig kaputt. Blöd. Erst einmal habe ich die Blätter so justiert, dass sie alle drei gleich weit einklappen, vorher war eines leider zu lose, die beiden anderen zu stramm. Sie stimmen jetzt. Zusätzlich habe ich eine bessere Abfederung für die Blätter eingebaut, sodass sie jetzt hoffentlich so abgefangen werden, dass sie sich nicht mehr berühren. Die Firma Lindner wird mir vielleicht sagen können was wie evtl. noch zu verbessern geht. 7. April 8:00 Uhr…

Letztlich dann doch mühsam!

Das Wunder ist leider ausgeblieben. Etliche Fehler haben sich gezeigt und diverse Ecken musste ich nacharbeiten bzw. verbessern. Aber, die ganze Elektrik samt Zündung funktioniert wie sie soll. Kaum habe ich die Benzinpumpe richtig rum eingebaut ist der Motor auch schon mal gelaufen, wenn auch nicht richtig. Heißt Vollgas geht, Teillast auch einigermaßen, bei Standgas bleibt er sofort stehen. Er ist zu mager. Der Vergaseranschlussgummi war nicht dicht, da hat er wahrscheinlich falsche Luft gezogen. Den Luftfilter, gibt es leider nicht mehr zu kaufen, habe ich in Eigenherstellung ersetzt. Wenn jetzt der Benzinhahn kommt, der war natürlich auch undicht, dann starte ich den nächsten Versuch. Die Leerlaufdrehzahl muss sich mit der Gemischschraube sauber einstellen lassen, anders hat es keinen Sinn. Es wird, irgendwann…