Eiszapfen an der Kamera!

Ja, lässt sich nicht verhindern. Obwohl ich schon die Heizung eingeschaltet habe, aber dauert halt bis das Fenster wieder abgetaut ist. Mit VNC kann ich alle Kameras jederzeit perfekt erreichen, natürlich nur wenn sie nicht kaputt sind. Wenigstens ist bis jetzt noch keine Kamera ausgefallen, auf’s Dach steigen ist im Winter immer nicht so einfach.

Auch die Wetterstation …

… braucht Pflege. Habe mal den Wind- und Regensensor runter geholt, sauber gemacht und zerlegt. Überrascht war ich, dass sich der Windsensor so gut hält. Ist nämlich kompliziert. Hat einen Akku, auch noch NiMH, habe ihn vor ein paar Jahren getauscht, der mit einem kleinen Solarpanel geladen wird. Wird der Akku, weil keine Sonne scheint, zu leer, dann springen 2 AA-Zellen ein. Interessant, die Batterien waren noch ziemlich voll, was bedeutet, dass die Sonnenenergie größtenteil für den Betrieb ausreicht. Der Regensensor läuft dagegen nur auf Batterie, aber auch diese Batterien haben sich noch gut gehalten. Die Geber kommen jetzt wieder auf’s Dach, hoffe, dass sie den Winter gut durchhalten.
Die Kamera habe ich auch wieder hinbekommen, habe sie mit einer guten, neuen SD bestückt. Auch bei ihr hoffe ich, dass sie gut durch den Winter kommt. Der Flugplatz wird ja leider im Winter doch sehr kalt, für einige Zeit gibt es gar keine Sonne. Aber wer weiß, wie der Winter wird …

Schon wieder Oberwössen …

die Kamera, meine Dauerbeschäftigung. Irgendwann finde ich ja die Fehler, aber muss halt immer wieder auf’s Dach. Dafür gibt’s eine schöne Aussicht!

Perfekt …

… mäht unser Andreas den schönen Flugplatz! Wir haben den Platz ja gekauft und ein Modellfluggelände dafür offiziell zugelassen. Da sollte es auch für die ferne Zukunft keine Probleme geben. Zumal wir darauf achten, dass die Modelle, obwohl nur elektrisch angetrieben, trotzdem keinesfalls zu laut sind.
Natürlich war ich mal wieder wegen der Kamera auf dem Dach. Seit längerer Zeit suche ich einen Fehler. Diesmal tausche ich das Kameramodul gegen ein älteres, so wie ich es auch in den anderen Kameras verbaut habe. Der neue Modultyp setzt leider immer wieder aus unerfindlichen Gründen aus. Diesmal muss der Fehler weg sein!

Auch ein interessanter Fehler!

Jetzt hat es mir auf dem Rathaus im Raspberry schon dreimal den LAN-Eingang zerstört. Anscheinend gibt es da immer wieder Spannungsspitzen in der langen LAN-Leitung auf das Dach. Habe einen LAN-Überspannungsschutz bestellt, mal schauen ob das hilft.

Ja, da schaust!

Auf dem Rathaus!

Leider gehen die Raspberrys doch sehr regelmäßig kaputt. Bei mir speziell trifft es meist die Hardware des LAN-Ports, heißt als Ergebnis rauf auf’s Dach den Elektroschrott bergen und entsorgen, neuen Raspberry einbauen. Inzwischen ist leider die Sicht auf den Flugplatz verbaut…

Momentan laufen meine Kameras alle wieder sehr gut!